Oracle AIM Not working properly in IE 6.0
Posted: 12 March 2006 04:03 AM
Newbie
Avatar
Rank
Total Posts:  5
Joined  2006-03-12

Oracle AIM links do not open up properly in IE 6.0

Does anybody have a link or info on what needs to be tweaked in IE 6.0 to get it to work right?  I followed a link, but it was a OPN link for which I do not have accesss.  Any help would be appreciated.

Regards
Arun

Profile
 
Posted: 21 March 2006 02:12 AM   [ # 1 ]
Sr. Member
Avatar
RankRankRankRank
Total Posts:  149
Joined  2005-04-11

How did you install AIM?  What version are you using?  I’ve got no issues using AIM 3.0 with IE 6, but I will say it doesn’t seem to work with Firefox.  What error message are you getting?

Regards,
Michael Siebert

 Signature 

Regards,

Michael Siebert

Profile
 
Posted: 27 March 2006 01:49 AM   [ # 2 ]
Newbie
Avatar
Rank
Total Posts:  5
Joined  2006-03-12

I installed AIM from the Setup.exe.  I’m attaching a screen shot of the javascript errors that I get when I click on any link on the HTML page.

Do I need to install anything else in addition to AIM to get it to work?

Regards
Arun

File Attachments
AIM Error Message.zip  (File Size: 71KB - Downloads: 876)
Profile
 
Posted: 29 March 2006 10:41 PM   [ # 3 ]
Sr. Member
Avatar
RankRankRankRank
Total Posts:  149
Joined  2005-04-11

It looks like it is trying to read from the ‘H’ drive, and not finding a file or link.  I don’t get this error, but I believe I accepted all the defaults when I installed it.  Have you tried installing it using all the defaults?

Regards,
Michael Siebert

 Signature 

Regards,

Michael Siebert

Profile
 
Posted: 11 May 2006 07:41 PM   [ # 4 ]
Newbie
Avatar
Rank
Total Posts:  1
Joined  2006-05-11

I agree with Mike, maybe you installed AIM from H drive but you have since dropped connection.  I always prefer to copy installs locally and run from there.

Mark

Profile